Sunday, May 9, 2010

Type error in Installation Guide for Oracle Team Productivity Center Server!

Short post, but quite interesting to mention I think.

While going through the current installation guide of Oracle TPC Server the following line catched my eyes:

“If you are using WebLogic Server as the installation server, make sure you are using version 10.3.4.”

That’s really up to date information;) IMHO WLS 10.3.3 is the “most current” WLS version.

Further information

1 comment:

  1. oops! Thanks for pointing this out, I'm getting it fixed. I'd love to hear any other experiences you have of Team Productivity Center
    Susan - JDeveloper and TPC Product Manager